Home > Policy Based Routing Sim

Policy Based Routing Sim

February 8th, 2015 in Lab Sim, LabSim Go to comments

Question

Company TUT has two links to the Internet. The company policy requires that web traffic must be forwarded only to Frame Relay link if available and other traffic can go through any links. No static or default routing is allowed.

BGP_Policy_Based_Routing_Sim.jpg

 

Answer and Explanation:

Notice: The answer and explanation below are from PeterPan and Helper.Please say thank to them!

All the HTTP traffic from the EIGRP Network should go through Frame Relay link if available and all the other traffic should go through either link.
The only router you are able to administrate is the Border Router, from the EIGRP Network you may only send HTTP traffic. As the other people mentioned, actually it is not a BGP lab. You are not able to execute the command “router bgp 65001”

1) Access list that catches the HTTP traffic:
BorderRouter(config)#access-list 101 permit tcp any any eq www

Note that the server was not directly connected to the Border Router. There were a lot of EIGRP routes on it. In the real exam you do not know the exact IP address of the server in the EIGRP network so we have to use the source as “any” to catch all the source addresses.

2) Route map that sets the next hop address to be ISP1 and permits the rest of the traffic:
BorderRouter(config)#route-map pbr permit 10
BorderRouter(config-route-map)#match ip address 101
BorderRouter(config-route-map)#set ip next-hop 10.1.101.1
BorderRouter(config-route-map)#exit

(Update: We don’t need the last command route-map pbr permit 20 to permit other traffic according to Cisco:

“If the packets do not meet any of the defined match criteria (that is, if the packets fall off the end of a route map), then those packets are routed through the normal destination-based routing process. If it is desired not to revert to normal forwarding and to drop the packets that do not match the specified criteria, then interface Null 0 should be specified as the last interface in the list by using the set clause.”

Reference: http://www.cisco.com/en/US/products/ps6599/products_white_paper09186a00800a4409.shtml)

Note: We don’t need to use IP SLA to track the next-hop IP address as the “set ip next-hop” did this. From this link: https://www.cisco.com/c/en/us/support/docs/ip/ip-routed-protocols/47121-pbr-cmds-ce.html
“The set ip next-hop command verifies the existence of the next hop specified, and…
+ If the next hop exists in the routing table, then the command policy routes the packet to the next hop.
+ If the next hop does not exist in the routing table, the command uses the normal routing table to forward the packet.”
So if the next-hop 10.1.101.1 goes down the PBR will use normal routing table.

3) Apply the route-map on the interface to the server in the EIGRP Network:
BorderRouter(config-route-map)#exit
BorderRouter(config)#int fa0/0
BorderRouter(config-if)#ip policy route-map pbr
BorderRouter(config-if)#exit
BorderRouter(config)#exit

4) There is a “Host for Testing”, click on this host to open a box in which there is a button named “Generate HTTP traffic”. Click on this button to generate some packets for HTTP traffic. Jump back to the BorderRouter and type the command “show route-map”.

BorderRouter#show route-map

In the output you will see the line “Policy routing matches: 9 packets…”. It means that the route-map we configured is working properly.

Note: We have posted a Policy Based Routing lab on GNS3 similar to this sim with detailed explanation, you can read it here.

Other lab-sims on this site:

EIGRP Stub Sim

OSPF Sim

EIGRP OSPF Redistribution Sim

IPv6 OSPF Virtual Link Sim

EIGRP Simlet

Comments
Comment pages
1 2 28
  1. CoolGuy
    January 11th, 2017

    Cleared Exam Today … !!!!
    149Q +Tagwa 41 Qs are still valid.
    Got the followng Labs+Sim in exam
    OSPF Evaluation
    EIGRP OSPF Redistribution
    Policy Based Routing
    OSPFv3 Virtual Link
    Thanks DigitalTut and all those who shares their knowledge and useful stuff.
    Others who are preparing or ready to take exam — Best Of Luck —

  2. Waleed are you serious?
    January 14th, 2017

    Lots of new question on the exam good luck to everyone. Labs are slightly different. I can’t remember what, but they were easy

  3. NetScapper
    January 14th, 2017

    Labs were almost the same as 9tut. Wording has change. PBR still the same. New questions on the exam, if you read through CCNP Cisco Press you can eliminate the answers and go with the best one.

  4. Thankfulguy
    January 15th, 2017

    149Q +Tagwa 41 Qs PLEASE HELP taking the exam on the 21th THANK YOU southern.kick16 @ gmail.com

  5. Anonymous
    January 17th, 2017

    please send dumps (149Q +Tagwa 41 Qs)

    telgin1980 -at- gmail -dot- com

  6. malik
    January 17th, 2017

    I pass my exam today with 947 marks. 149 + 41 are 100% valid. All questions from these two dumps nothing else.
    OSPF V3
    OSPF Evaluation
    Redistribution
    PBR
    OSPF V2

    CHAP Drag and Drop

  7. HK
    January 19th, 2017

    Hello everyone, I have a question that is below.

    1) have a two internet connection in one router.
    2) Router configuration for LAN, may be create two VLANs (eg:Manager and Staff). So ManagerVlan use only one internet connection and StaffVlan also use other.
    *How to configure policy-based routing.
    If u have the same design, plz send me{ heinkyaw.phk add gmail. com }
    Plz, Let me know any suggestions…

  8. Hiko
    January 19th, 2017

    Who passed exam? Please share your practice and about dumps.

  9. CoolGuy
    January 20th, 2017

    Hi Guys,

    From following link CCNP Labs +149Q +Tagwa 41 Qs can be downloaded.

    Note: Remove (total 8)”$” from the link to work

    ht$$tps:$$//1drv.ms/f/$$s!Aq7EzlPsYq2YgSN-WUs6kzGVn2V9K$$

  10. Anonymous
    January 20th, 2017

    Please share the dump {email not allowed}

  11. Anonymous
    January 20th, 2017

    ramachandra100 @ gmail.com

  12. quales
    January 22nd, 2017

    Folks iğ sla not necesray in this exam
    Just needed in real life :)
    True the next step with policy based is implementing
    set ip next-hop verify-availability 10.1.101.1 1 track 1 with the lifetime kicker
    ip sla monitor schedule 1 life forever start-time now

  13. JIES
    January 26th, 2017

    I took the exam on January the 23rd and 149, 41 are still valid

  14. Help for pbr
    February 5th, 2017

    In 149 dumps it made two route map in bpr lap 10 and 20
    but in digitaltut solution it made just one route-map 10
    please help me what should I follow and which one is valid?????????????
    I want to attempt exam after one day so plz help me about this problem

  15. Anonymous
    February 5th, 2017

    @help for pbr

    You don’t need the permit 20 entry, it is explained at the beginning of the page.

  16. Anonymous
    February 7th, 2017

    All,

    You can test this like you would in the exam if you would have dug back into this forum’s pages to find out how. However, I will help the lazy just because so no one can say I did not make it easy on them.

    DO the sim as it says on here meaning do not change www to echo. You do not need to do that to test the result in GNS3. To test, type “telnet 10.1.101.1 80”. Run the show route-map command to see the results. Done…

    Now, get on with it!

    Cheers!

  17. duka
    February 8th, 2017

    @metastabil, you are right brother. I wonder why the site owner doesn’t update the solution with the correct configs.

    IP SLA / path control via PBR if* next hop is available.

  18. Anonymous
    February 9th, 2017

    FYI: The lab SIMs I found have different IPs going to the “HTTP Traffic” cloud and “All other traffic” cloud, so don’t get confused as you go through their explanation. I was scratching my head saying “wft???”

  19. Martin
    February 10th, 2017

    Guys, do not overcomplicate things.

    We don’t need neither IP SLA nor a 2nd pbr statement. The EIGRP protocol running on the Border Router will install the EoMPLS path in the routing table, which is used as a default route towards public destinations because of the lower distance (FastEthernet Vs. Serial, FastEthernet wins). If the Serial interface fails, its route will be simply removed from the topology, that’s it. The EoMPLS route will still be the one still installed in the routing table and it will be used to route *all* traffic, HTTP included. Regardless, IP SLA is not supported by the exam simulator. The 2nd pbr statement is not needed either because route maps do NOT work like ACLs, whatever doesn’t match it’s routed through normal forwarding, it’s NOT dropped as you may think.

    You have to understand that the lab is only a tiny part of a more complex real life scenario. If you want to proper test how the whole thing works in the GNS3 lab you need another router connected to both ISP1 and ISP2. Set up a loopback on it, advertise its address, enable the http server on the router and telnet to the loopback on port 80 from the EIGRP_Network router while debug ip policy is active on the Border router. See the difference when you telnet to different ports and when you shut the Serial down on either the Border or the HTTP_Traffic router. Telnetting to ISP1 on port 80 is NOT a reliable test because those packets will be forwarded through the Serial path regardless of PBR. When you generate HTTP traffic in the exam simulator you are actually sending packets *beyond* the ISP1 router (HTTP_Traffic in GNS3), which is why you need a further router to test the lab in GNS3.

    TL;DR: the correct answer is as follows.

    Border(config)#access-list 101 permit tcp any any eq www
    Border(config)#route-map pbr permit 10
    Border(config-route-map)#match ip address 101
    Border(config-route-map)#set ip next-hop 10.1.101.1
    Border(config-route-map)#interface FastEthernet0/0
    Border(config-if)#ip policy route-map pbr

  20. TheOnlyPrincess
    February 13th, 2017

    @CoolGuy the link you posted is NOT working

  21. PeeWee
    February 15th, 2017

    I completed this lab using GNS3 and it would ping even before the configs were completed. Also noticed that the route map showed packets matching pbr 20. This could lead back to where you should not have to enter an empty route map for pbr 20.

  22. pasca
    February 16th, 2017

    @theonlyprincess its working. i have just downloaded now. remove the $$$$$$$
    Thanks @coolguy

  23. nicki
    February 23rd, 2017

    ???

  24. nicki
    February 23rd, 2017

    The company policy requires that web traffic must be forwarded only to Frame Relay link if available ===========

    if link available ? or traffic available ?

  25. nicki
    February 23rd, 2017

    Border(config)#access-list 101 permit tcp any any eq www ===== all web traffic
    Border(config)#access-list 101 permit tcp any any eq 443 ===== all web traffic
    Border(config)#route-map pbr permit 10
    Border(config-route-map)#match ip address 101
    Border(config-route-map)#set ip next-hop 10.1.101.1 ==== send to frame relay if interface is UP
    Border(config-route-map)#set ip next-hop 10.1.102.1 ====== in case failure frame relay
    Border(config-route-map)#exi
    Border(config)#route-map pbr permit 20 ==== for all other traffic
    Border(config-route-map)#set ip next-hop 10.1.102.1
    Border(config-route-map)#interface FastEthernet0/0
    Border(config-if)#ip policy route-map pbr

  26. ruben
    February 24th, 2017

    This command:
    Border(config)#route-map pbr permit 20 ==== for all other traffic
    is not necessary.

  27. mutt
    February 24th, 2017

    hi to all

    may i have 15q please

    merter.metro (at) gmail . com

  28. Avi
    March 1st, 2017

    For exams do we need to add “any any eq www” ? or something else? thanks a lot

  29. @Mike
    March 3rd, 2017

    Plz sen me a latest dumps
    michel.darcho (at) gmail . com

  30. Anonymous
    March 7th, 2017

    @avi u need to add any any eq www
    u need to give same command as given above

  31. alim2017
    March 10th, 2017

    hello guys ,can someone send me the valid dumps for 300-101
    i’m writting my exam within four days.

    tsafongromuald at gmail dot com

    regards

  32. Anonymous
    March 12th, 2017

    i need new 15 q in ccnp route in valid dump

  33. Guru-G
    March 14th, 2017

    Pass with good marks on March 2nd. Q149/Q41/Q15 still valid. Labs OSPF Eval + PBR + OSPF Virtual Link + Route Distribution + EIGRP Stub – all on exam.

  34. Samer
    March 15th, 2017

    Hello,

    CoNgRaTs to all who just passed the exam. Hope we all do great !
    Kindly email me the latest dumps?

    Email: soso – 44000 @ hotmail . com

    Thanks in advance,

  35. Zoma
    March 15th, 2017

    Can someone send me the 15q please on:
    hazem.ahmed.abuelfotoh@ g m a i l . c o m

  36. IDN
    March 16th, 2017

    Please sent Q149/Q41/Q15 still valid… ahkmad[dot]saprudin[at]gmail[dot]com

  37. DMP CISCO
    March 16th, 2017

    All I have ccnp routing 300-101 exam tomorrow, can any one please send new 15Q for me in {email not allowed}

  38. DMP CISCO
    March 16th, 2017

    Hi All I have ccnp routing 300-101 exam tomorrow, can any one please send new 15Q for me in meta4london[at][gmail][dot]com.
    Many Thanks

  39. JRouter
    March 17th, 2017

    Anyone with verifiable Dumps please email to jfuentessenior GMAIL COM……testing on March 17……..any help for the 149+15……most appreciated!!

  40. Nila
    March 18th, 2017

    Which dumps valid for 300-101?
    Please help me.

  41. jZ
    March 20th, 2017

    any updates Jrouter? did you pass the exam?

  42. san 2017
    March 23rd, 2017

    Hi Everyone,

    Please share this dumps 149q+41q+15q or any latest valid dumps if available.

    san242721 @ gmail com

  43. ishaq
    March 27th, 2017

    i had done this lab but what is the way to test the simulation that is it working properly or nottttt

  44. DAP
    March 28th, 2017

    Guys i have a question about this . Once you have configured this and you do a
    show route-map

    if its correct In the output you will see the line “Policy routing matches: 9 packets…”. It means that the route-map we configured is working properly.

    Do we then have to do anything else in this eg trace route or prove which link its going over etc ? If so what ?

  45. DAP
    March 28th, 2017

    Just to clarify on my last comment i meant in the exam ?

  46. ci
    April 5th, 2017

    Hi,

    Please, Anyone with Dumps validated please send to email {email not allowed}…… 15 New questions !!!

    Thanks

  47. mgday
    April 6th, 2017

    Hi Everyone,

    Please share this dumps 149q+41q+15q or any latest valid dumps if available.

    {email not allowed}

  48. mgday
    April 6th, 2017

    Hi Everyone,

    Please share this dumps 149q+41q+15q or any latest valid dumps if available.

    gokdin @ hotmail.com

  49. s0laris
    April 7th, 2017

    Hi everyone,
    I am sharing 252q+149q+41q+15q dump files as below. Good luck

    https://mega.nz/#F!PA0HwLLJ!6K7RQ6Lu1O2BoNx3eDg5tA

  50. KienNT
    April 14th, 2017

    Hi guy
    Please share this dumps VCE 149+41+15+183+56+82+32+8
    thanks
    ngocthanhkien9200 @ gmail com

  51. Anonymous
    April 14th, 2017

    guys help me

    In which scenario can asymmetric routing occur.
    1. active/active firewall setup
    2. reduntant routers running VRRp
    3. active/standby firewall setup
    4. simple path in and out of the network

  52. jZ
    April 15th, 2017

    the answer is 1. active/active firewall setup

  53. Don
    April 18th, 2017

    Hi JZ,

    what about the question on how to mitigate asymmetric routing using active/active firewall setup?

    Is it thru using a layer 3 device or router? Forgot the other options.

  54. Maksym
    April 20th, 2017

    Thanks S0laris!
    The best one!

  55. DAN
    April 25th, 2017

    Hi network brains
    which ones from lab are inn the exam ?????????
    waiting your kind response

  56. Chaka
    May 20th, 2017

    BorderRouter(config)#route-map pbr permit 10
    BorderRouter(config-route-map)#match ip address 101
    BorderRouter(config-route-map)#set ip next-hop 10.1.101.1
    BorderRouter(config-route-map)#exit
    I think this is wrong “match ip address 101”
    It have to be “match policy-list 101”
    Isn´t it?

  57. ANAroute
    May 21st, 2017

    Compilation of exams and including April and May.
    h t t p : / / c o r n e e y . c o m / q D 4 e y d
    the pass is
    !aAyefgyn-7nP18rSvGvzPPv5FJbO_e8AmeieWSZZtTk
    delete the spaces

  58. PBR route-maps
    May 22nd, 2017

    Can somebody please reply as if 2nd statement is needed or not to allow all other traffic==>#route-map PBR permit 20.

    Cisco press documentation said “There is always an implicit deny statement at the end of a route map” http://www.ciscopress.com/articles/article.asp?p=2273507&seqNum=12 .

    But also they mention that “The policy routing process proceeds through the route map until a match is found. If no match is found in the route map, or the route map entry is made a deny instead of a permit, then normal destination-based routing of the traffic ensues”. on http://www.cisco.com/en/US/products/ps6599 products_white_paper09186a00800a4409.shtml

    Please advise if following is correct or not:
    #####################
    #route-map PBR permit 10
    ()#match ip address 101
    ()#set ip address 10.1.101.1

    #route-map PBR permit 20
    ####################
    thank you

  59. PBR route-maps
    May 22nd, 2017

    @ Chaka: “match ip address” is the way to go, since you are trying to match with an ACL, that is the right statement when filtering for either ACLs or prefix list.

  60. Yrsillar
    May 26th, 2017

    Can someone please share/eail the new/updated dumps. im planning to take the exam this june.
    Thanks and more power to digitaltut.

    dlinuxuser1 @ gmail com

  61. hardik
    May 26th, 2017

    Request you please share latest dumps
    hardik.patira28 @ gmail .com
    thanks in advance

  62. Anonymous
    May 27th, 2017

    pass ccnp route exam today..

  63. 7oda
    June 2nd, 2017

    Hi guy

    Please share this dumps VCE 149+41+15+183+56+82+32+8

    mahmoud107@gmail com

    thanks you

  64. Anonymous
    June 2nd, 2017

    229 is still valid…ccnp route

  65. razvan
    June 3rd, 2017

    Dear All ,
    Please can any one send to me the latest dump for CCNP routing (razvan_0072@yahoo dot com)

    Thank You

  66. FSD
    June 4th, 2017

    229 dumps please at cmfarrukh@yahoo(dot)com

  67. Anonymous
    June 4th, 2017

    please send me 229q to {email not allowed}

  68. Anonymous
    June 4th, 2017

    please send me 229q to kheyr.qabe1(@)gmail.com

  69. Anonymous
    June 6th, 2017

    229 is still valid…email address

  70. funghet
    June 16th, 2017

    does anyone that can help me ?
    i have try with the GNS lab… but from the testing host i ping ISP1 and ISP2.

    interface FastEthernet0/0
    ip address 192.168.1.254 255.255.255.0
    ip policy route-map pbr
    duplex auto
    speed auto
    !
    interface Serial0/0
    ip address 10.1.101.254 255.255.255.0
    clock rate 2000000
    !
    interface FastEthernet0/1
    ip address 10.1.102.254 255.255.255.0
    duplex auto
    speed auto
    !
    interface Serial0/1
    no ip address
    shutdown
    clock rate 2000000
    !
    router eigrp 65001
    redistribute eigrp 65000 route-map to-eigrp65001
    network 192.168.0.0 0.0.255.255
    auto-summary
    !
    router eigrp 65000
    redistribute eigrp 65001 route-map to-eigrp65000
    network 10.1.100.0 0.0.3.255
    auto-summary
    !
    ip route 0.0.0.0 0.0.0.0 10.1.101.1
    ip route 0.0.0.0 0.0.0.0 10.1.102.1
    !
    !
    ip http server
    no ip http secure-server
    !
    access-list 111 permit icmp any any echo
    !
    route-map pbr permit 10
    match ip address 111
    set ip next-hop 10.1.101.1
    !
    route-map to-eigrp65000 deny 10
    match tag 65000
    !
    route-map to-eigrp65000 permit 20
    set tag 65001
    !
    route-map to-eigrp65001 deny 10
    match tag 65001
    !
    route-map to-eigrp65001 permit 20
    set tag 65000

    someone can help me ?

  71. Anonymous
    June 20th, 2017

    @funghet

    your ACL >>> is not right access-list 111 permit icmp any any echo

    should be access-list 111 permit tcp any any eq 80

    when test use the following in gns3

    telnet 10.1.101.1 80

    this will show when you do sho route map for confermation

  72. Trainnner
    June 21st, 2017

    @Anonymous

    Hi Bro
    the access-list 111 is the number of ACL that was in the test cause in this solution the number is 101 ?

  73. luwi
    June 28th, 2017

    Hi All,

    please send me 229q to acidgrempa@gmail(dot)com

    many thx in advance

  74. jokie
    July 13th, 2017

    @luwi you can in http://www.exam.com/300-101.html find more

  75. atr
    July 13th, 2017

    who took exam last days? what labs are in exam now?

  76. mills
    July 20th, 2017

    passed yesterday.

    used the official ccnp route 300-101 guide book, jeremy videos from cbtnuggets and finally digitaltut.com.

    the dumps on digitaltut are 85% valid, quite impressive i must say. didnt use any other dumps to prepare (i can be lazy sometimes)

    sims were eigrp ospf redistribution, eigrp evaluation, ospf evaluation and policy based routing sim.

    all sims were the same with little modifications on IP addresses and interface numbers. but i must mention something about the policy based routing sim. it was kinda different. similar topology as we have on digitatut however the task was to allow all http traffic only to go through one ISP (framerelay link) while any other traffic can go either way. so this is what i did.

    access-list 100 permit tcp any any eq 80

    route-map ROUTE-MAP deny 10
    match ip address 100
    set ip next-hop THE-OTHER-ISP

    route-map ROUTE-MAP permit 20

    So i felt since they wanted only http traffic to go to framerelay while any other traffic can go eitherway, in other words they do not want http traffic to go through the other isp so i figure i should deny http traffic from going through the other isp while it will be business as usual for other traffic.

    well that was what i could come up with with al the exam tension and the racing time.

    at the end of the day i passed with 812. i am sure of about 80 to 85% of the other none sim questions because off course they were here on digitatut.

    please share your thoughts on the pbr sim senario and what the best approach would have been. because i feel i got it wrong, that should explain my score of 812. you can share your thoughts with me mbomat at yahoo dot come. good luck everyone, see you on the switch page…………

  77. ThatGuyNamed_G
    July 22nd, 2017

    Thank you, PeterPan and Helper – nicely done!

  78. E.T
    July 23rd, 2017

    @PBR route-maps and others that raised the same question.

    I strongly believe that when used for PBR the route-map does not need a void permit statement at the end to negate the implicit deny all.
    Whatever traffic is matched by the implicit statement will simply be routed based on the destination as per the normal routing process and NOT DROPPED.
    For those still in doubt I suggest to lab this and draw your own conclusions.

    From the official CERT guide:
    “Note that for each packet entering Fa0/0, PBR either matches a packet with a route map
    permit clause or matches a packet with a route map deny clause. All route maps have an
    implicit deny clause at the end that matches all packets not already matched by the route
    map. PBR processes packets that match a permit clause using the defined set command.
    For packets matched by a deny clause, PBR lets the packet go through to the normal IP
    routing process.”

    /ET

  79. not_my_real_name
    July 23rd, 2017

    please send me 229q to LCEICH(@)gmail.com

  80. Wamo
    July 24th, 2017

    Hi peeps

    what labs will be in the exam

    thanx

  81. aaa
    August 2nd, 2017

    Please share dumps {email not allowed}

  82. aaa
    August 2nd, 2017

    please share dumps nainarbe at gmail dot com

  83. Rcoky
    August 4th, 2017

    NOTE: PBR lab have some problems
    Note that key words”use frame-rely link when it is avilable”
    1) create an IP SLA to make sure if that avilable or not.
    R1(config-ip-sla)#icmp-echo 10.1.100.2 source-interface serial 0/0/0
    R1(config-ip-sla-echo)#ex
    R1(config)#ip sla schedule 1 start-time now life forever
    2) set track for that sla
    R1(config)#track 10 ip sla 1
    3) filter the HTTP trafic
    Rl(config)# access-list 101 permit tcp any any eq www
    4) apply on route map with tarcking object
    NOTE :- next hope 10.1.100.2 will set .(if it is reachable) otherwise it will take another path(EoMPLS link)
    R1(config)#route-map PBR permit 10
    R1(config-route-map)#match ip address 100
    R1(config-route-map)#set ip next-hop verify-availability 10.1.100.2 10 track 10
    R1(config-route-map)#ex
    5)apply policy route
    R1(config)#interface fastEthernet 0/1
    R1(config-if)#ip policy route-map PBR

  84. eLMo
    August 13th, 2017

    User E.T. wrote on August 11th, 2017 in share-your-route-v2-0-experience, that there was not default or static route on BD router. Without default\static route, any traffic can not go through ISP2’s link.

    BorderRouter(config)#route-map pbr permit 10
    BorderRouter(config-route-map)#match ip address 101
    BorderRouter(config-route-map)#set ip next-hop 10.1.101.1
    BorderRouter(config)#route-map pbr permit 20
    BorderRouter(config-route-map)#set ip next-hop 10.1.102.1
    BorderRouter(config-route-map)#exit

    could You confirm above config, which would be necessary in case of absence of static\default route to ISP2 on BD router?

  85. faheem
    August 17th, 2017

    I want CCNP route labs for practise from where i download it]

  86. elmo
    August 22nd, 2017

    hi gays
    second route map 20 not use in ip next-hop….
    exit

    and inteface fa0/0
    use in command ip policy route-map pbr

  87. Anonymous
    August 23rd, 2017

    @Elmo did u see any changes in the PBR Lab simulation on the exams .. I saw one of the guy configuring IP SLA etc .. I really think only Route Map with Next Hop ip is ok for this solution

  88. Invaders
    August 25th, 2017

    HI Friends,

    please share ccna dumps v3

  89. Tam
    September 18th, 2017

    7oda

    Do you have already the dumps of all you request?if you have can you send me also?thanks here is my email : {email not allowed}

  90. owenshinobi
    September 18th, 2017

    Hi all
    Do you have already the dumps of all you request? if you have can you send me also?thanks here is my email : owenshinobi @ gmail com

  91. DaMa
    September 25th, 2017

    Hey, is it now a complete EIGRP LAB or a EIGRP and BGP LAB?

    Thanks in advance.

  92. ARBI
    September 25th, 2017

    hi!!
    Said that to validate my solution, have to generate http traffc from test workstation, How can i do this?

  93. cisco
    September 29th, 2017

    Dear All ,
    Please can any one send to me the latest dump for CCNP routing (razvan_0072@yahoo dot com)

    Thank You

  94. elmo
    October 4th, 2017

    i passed the ccnp route exam scoure 872
    anyone need a ccnp route dumps context me

  95. kristen hellin
    October 4th, 2017

    i passed the ccnp route exam scoure 872
    anyone need a ccnp route dumps context me

  96. Anonymous
    October 7th, 2017

    hello elmo, can you please share route dumps with me at rhmian80 @ gmail dot com

  97. Scruffins
    October 8th, 2017

    I think there is no need to configure IP SLA. When the next hop is unavailable, the packet will use the normal routing table.

    https://www.cisco.com/c/en/us/support/docs/ip/ip-routed-protocols/47121-pbr-cmds-ce.html#casetwo

  98. Anonymous
    October 14th, 2017

    ELMO please i need CCNP ROUTE exam. can u send me to (kheyrqabe1 AT Gmail.com)

  99. Anonymous
    October 14th, 2017

    ELMO please i need CCNP ROUTE exam. can u send me to (kheyrqabe1 @ gmail.com)

  100. Anonymous
    October 14th, 2017

    Hi all
    anyone can provide me the link for lab to download and also when opened On GNS show me there is error i have to convert how to do that

Comment pages
1 2 28
  1. No trackbacks yet.